Mouseover bar segments for details.
dreamstation
Debian 13 @ RackNerd 1 vCPU, 1 GB RAM
CPU
33% · 4m avg
Memory
571 / 967 MB
Swap
416 / 3072 MB
Disk
16.5 / 18.6 GB
Uptime 23h 18m.
starport
Debian 13 @ RackNerd 2 vCPU, 2 GB RAM
CPU
52% · 4m avg
Memory
491 / 1974 MB
Swap
23 / 1024 MB
Disk
21.2 / 33.4 GB
Uptime 23h 18m.
Services
17 of 17 responding.
| Service | Status | Notes |
|---|---|---|
| Time: dreamstation | up | NTP on 123/udp, NTS-KE on 4460/tcp · 272ms |
| Time: starport | up | NTP on 123/udp · queried from dreamstation · 70ms · 31s ago |
| Web | up | HTTP and HTTPS · 6ms |
| Gopher | up | socket‐activated · 68ms |
| Gemini | up | 86ms |
| Spartan | up | 55ms |
| Finger | up | 7ms |
| Dictionary (DICT) | up | 22ms |
| FTP archive | up | 22ms |
| up | SMTP, submission, IMAP · 214ms | |
| OpenGET | up | grandexchange.dreamstation.systems · 41ms |
| Tor onion service | up | Web, OpenGET, Gopher and Gemini over .onion · 3ms |
| Quote of the Day | up | RFC 865 · 60ms |
| Daytime | up | RFC 867 · 63ms |
| Echo | up | RFC 862 · 55ms |
| Discard | up | RFC 863 · 2ms |
| Character Generator | up | RFC 864 · 4ms |
Time service: dreamstation
- Stratum
- 2, synced to ntp.your.org
- Leap status
- Normal
- Offset from reference
- -0 µs
- Queries per second
- 2,826 now, 3,734 average over 23h 17m
- Distinct IPv4 clients seen
- 153,901,171 — about one in every 24.0 routable IPv4 addresses
- NTS key exchanges
- 27 accepted in 1h 46m (since chronyd started)
- External pool monitoring
- ntppool.org
Time service: starport
- Stratum
- 3, synced to dreamstation.systems
- RMS offset from reference
- 273 µs
- Queries per second
- 5,973 now, 7,165 average over 24h
- Distinct IPv4 clients seen
- 118,498,615 — about one in every 31.2 routable IPv4 addresses
- Distinct IPv6 clients seen
- 22,964,103 addresses
- chronyd running for
- 23h 18m